An anomaly has been detected on transactions made via Paypal
Incident Report for Fabrick
Resolved
This incident has been resolved at 13:48 CET on 11/02/2024.
Posted Feb 11, 2024 - 13:15 UTC
Identified

From 13:16 CET on 11/02/2024, We are experiencing difficulties starting transactions with Paypal due to technical problems on Paypal's side
For more information on the issue, you can consult: https://www.paypal-status.com/history/eventdetails/71479
Axerve Team


Dalle 13:16 CET del 11/02/2024 rileviamo difficoltà nell'avvio delle transazioni con Paypal per problemi tecnici lato Paypal.
Per maggiori informazioni sul problema potete consultare: https://www.paypal-status.com/history/eventdetails/71479
Team Axerve
Posted Feb 11, 2024 - 13:03 UTC
This incident affected: Gateway.