Incident on Fabrick Dashboard
Incident Report for Fabrick
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 07:51 UTC
Investigating


As of 00:01 CEST on Thursday, April 4, we are experiencing problems sending reports via SFTP from Fabrick Dashboard. We are already working to restore regular operations as soon as possible.

Fabrick Team



Dalle 00:01 CEST di giovedì 4 aprile, stiamo riscontrando problemi nell'invio di report tramite SFTP da Fabrick Dashboard. Stiamo già lavorando per ripristinare la regolare operatività il prima possibile.

Team Fabrick
Posted Apr 05, 2024 - 12:34 UTC
This incident affected: Fabrick Dashboard.