Completed
The scheduled maintenance has been completed.
Posted Nov 15, 2025 - 00:30 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2025 - 17:30 CET
Scheduled

To ensure maximum reliability of our systems even in emergency situations, the annual Disaster Recovery tests will be carried out on November 7 and 14, 2025, during the following time windows:
• Friday, November 14, from 05:30 PM to 00:30 AM (CET) on Saturday, November 15
The Disaster Recovery tests are carried out while ensuring the operational continuity of Fabrick services and minimizing any possible impact on their availability.
If there are customers who need to actively participate in the Disaster Recovery tests, we invite them to contact their Account Manager to jointly define the scope of involvement.
For further information, we remain available via the usual support channels.
Fabrick Team

Per garantire la massima affidabilità dei nostri sistemi anche in situazioni di emergenza, nei giorni 7 e 14 novembre 2025 verranno effettuati i test annuali di Disaster Recovery, programmati nelle fasce orarie:
• venerdì 14 novembre, dalle 17:30 alle 00:30 (CET) di sabato 15 novembre
I test di Disaster Recovery sono condotti assicurando la continuità operativa dei servizi Fabrick e riducendo al minimo ogni possibile impatto sulla loro disponibilità.
Qualora vi siano clienti che hanno necessità di partecipare attivamente ai test di Disaster Recovery, invitiamo a contattare il proprio commerciale di riferimento per concordare insieme il perimetro di coinvolgimento.
Per ulteriori informazioni, restiamo a disposizione sui consueti canali di assistenza.
Team Fabrick
Posted Nov 12, 2025 - 14:56 CET
This scheduled maintenance affected: Banking as a services (Conto API Pagamenti (SEPA, SCT, SDD), Conto API Accesso informativo, SEPA Direct Debit), Check IBAN (Check IBAN, 0001-C-B, 0001-C-I), Axerve (POS, Dashboard myStore, Cashin), Payment Hub (152003 - Payment Hub, 155932 - Payment Hub, 152073 - Payment Hub, 152759 - Payment Hub, 150116 - Payment Hub), Personal Financial Management (150176 - Personal Financial Management, 150251 -Personal Financial Management, 150294 - Personal Financial Management, 152759 - Personal Financial Management, 177225 - Personal Financial Management), PSD2 Active Gateway (152952 - PSD2 Active Gateway, 150176 - PSD2 Active Gateway, 150116 - PSD2 Active Gateway, 150294 - PSD2 Active Gateway, 150251 - PSD2 Active Gateway, 152759 - PSD2 Active Gateway, 152003 - PSD2 Active Gateway, 150292 - PSD2 Active Gateway, 172058 - PSD2 Active Gateway, 155932 - PSD2 Active Gateway, 152873 - PSD2 Active Gateway, 152078 - PSD2 Active Gateway, 152582 - PSD2 Active Gateway), Fabrick PASS, Fabrick Payment Orchestra, Fabrick Dashboard, 3D Secure Authentication, Payment Card Transactions, Alternative Payments, Payment Settlements, PSD2 Passive Gateway, Invoice Financing, Fast Lending, Credito Assicurativo, CompanyAssessment, Piattaforma API, VOP - Verification of Payee, and SME Banking (150176 - SME Banking, 150292 - SME Banking, 152952 - SME Banking).