Incident on Fabrick services
Incident Report for Fabrick
Resolved


Yesterday, the cause of the slowdowns and interruptions in accessing the services we deliver in cooperation with the Sella group was identified. The necessary actions were implemented to resolve the issue, and services have returned fully operational.
The necessary activities and monitoring continue to ensure that all operations are restored and properly accommodated.
We feel it is critical to thank you again for your understanding.
Fabrick Team



Nella giornata di ieri è stata individuata la causa dei rallentamenti e delle interruzioni nell’accesso ai servizi che eroghiamo in collaborazione con il gruppo Sella. Sono state messe in atto le azioni necessarie per risolvere il problema e i servizi sono tornati pienamente funzionanti.
Proseguono le attività e i monitoraggi necessari per garantire che tutta l’operatività sia ripristinata e correttamente sistemata.
Riteniamo fondamentale ringraziarvi ancora per la comprensione dimostrata.
Team Fabrick
Posted Apr 12, 2024 - 17:07 UTC
Monitoring


At the moment, the online services are fully functional again. On this page, which we will keep up-to-date over the next few hours, we will provide useful information for you.
Fabrick Team



In questo momento i servizi online sono tornati pienamente funzionanti. In questa pagina, che manterremo costantemente aggiornata nelle prossime ore, riportiamo le informazioni utili per voi.
Team Fabrick
Posted Apr 12, 2024 - 08:35 UTC
Update


The ongoing slowdowns of Fabrick's services such as merchant transfers, dashboard access and API operations on Banca Sella accounts are due to the same technical issue causing interruptions in access to online services and some payments or withdrawals with Banca Sella debit cards. These events occurred after the installation of an update to the Sella group's IT systems, which led to an instability affecting Fabrick's recalled services.
The Sella group's technicians, in cooperation with the technology partner supplying the operating system, have been working constantly to restore full operability of the online services as soon as possible. Several steps have already been taken, but the situation is currently not completely resolved. We apologise for any inconvenience and will keep you informed of further updates.

Fabrick Team



I rallentamenti in corso dei servizi di Fabrick come gli accrediti esercenti, l’accesso alla dashboard e l’operatività API su conti Banca Sella, sono dovuti alla stessa problematica tecnica che sta provocando interruzioni degli accessi ai servizi online e di alcuni pagamenti o prelievi con le carte di debito di Banca Sella.
Questi eventi si sono verificati successivamente all'installazione di un aggiornamento dei sistemi informatici del gruppo Sella che ha comportato una situazione di instabilità che ha avuto impatti sui richiamati servizi di Fabrick.
I tecnici del gruppo Sella, in collaborazione con il partner tecnologico fornitore del sistema operativo, sono costantemente impegnati per ripristinare al più presto la piena operatività dei servizi on line. Sono già stati fatti diversi progressi ma attualmente la situazione non è del tutto risolta. Scusandoci per i disagi vi terremo informati sulle evoluzioni della situazione.

Team Fabrick
Posted Apr 11, 2024 - 16:11 UTC
Update


We would like to inform you that the event is currently still ongoing, a continuous monitoring is in place and any slowdowns are affecting only the services provided jointly with the Sella group. There are still ongoing slowdowns in bank transfers, payments with debit and prepaid cards and in accessing and using online services, including Internet Banking, Smart Business Sella and apps. The resolution of the event has top priority for all of us.
Fabrick Team



Informiamo che l'evento è attualmente ancora in corso ed è attivo un presidio nel continuo e gli eventuali rallentamenti fanno capo solo ai servizi erogati congiuntamente al gruppo Sella.
Sono ancora in corso rallentamenti negli accrediti, nei pagamenti con le carte di debito e prepagate e nell’accesso e nell’utilizzo dei servizi online, tra cui Internet Banking, Smart Business Sella e app. La risoluzione dell'evento ha per tutti noi la massima priorità.
Team Fabrick
Posted Apr 10, 2024 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 13:03 UTC
Investigating


Due to an internal technical problem - which occurred after some periodic maintenance work on computer systems over the weekend - we are experiencing slowdowns and interruptions in accessing and using online services (Banca Sella Internet Banking and apps) and in the operation of payments via Sella debit and prepaid cards.

The services involved are:
• PFM services
• PSD2 Gateway services
• Corporate banking / SME banking
• Payment Hub (outgoing bank transfers)
• Virtual IBAN
• Ecommerce (delayed capture status)

Fabrick Team



A causa di un problema tecnico interno – verificatosi successivamente ad alcuni interventi di manutenzione periodica dei sistemi informatici, avvenuti nel fine settimana – si stanno riscontrando rallentamenti e interruzioni nell’accesso e nell’utilizzo dei servizi online (Internet Banking Banca Sella e app) e nel funzionamento di pagamenti tramite carte Sella di debito e prepagate.

I servizi coinvolti sono:
• Servizi di PFM
• Servizi di Gateway PSD2
• Corporate Banking / SME Banking
• Payment Hub (Bonifici in uscita)
• Virtual IBAN
• Ecommerce (stato movimentazioni in ritardo)

Team Fabrick
Posted Apr 08, 2024 - 15:13 UTC
This incident affected: Payments Methods.