Incident on SME Banking services

Incident Report for Fabrick

Resolved



We confirm that the incident was closed at 10:55 and that the services are now working correctly again.

Fabrick Team



Confermiamo che l’incident è stato chiuso alle 10:55 e che i servizi sono tornati a funzionare correttamente.

Team Fabrick
Posted May 06, 2026 - 11:44 CEST

Monitoring



The issue has been resolved and no further errors have been observed since 10:55.
We are still monitoring the situation and expect to close the incident shortly.

Fabrick Team



Il problema è stato risolto e dalle 10:55 non sono stati più osservati errori.
Stiamo ancora monitorando la situazione e prevediamo di chiudere l’incident a breve.

Team Fabrick
Posted May 06, 2026 - 11:27 CEST

Identified



Starting from today at 08:15, we are experiencing intermittent errors in the SME Banking Product.

The service involved is:
"150176 - SME Banking"

Our team is actively working on it and will provide further updates as soon as they become available.

Fabrick Team



A partire da oggi alle 08:15 si stanno verificando errori intermittenti sul prodotto SME Banking.

Il servizio coinvolto è:
"150176 - SME Banking"

Il nostro team è al lavoro e forniremo ulteriori aggiornamenti appena disponibili.

Team Fabrick
Posted May 06, 2026 - 10:50 CEST
This incident affected: SME Banking (150176 - SME Banking).