Completed
The scheduled maintenance has been completed.
Posted Nov 13, 2025 - 16:30 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2025 - 15:00 CET
Scheduled

We are planning maintenance activities in the SandBox environment on 13/11/2025, from 3:00 PM to 4:30 PM CET (Italian Time).
During this time, SandBox Axway will remain reachable.
Please let us know if you experience any issues with Axway in SandBox during this period.
Fabrick Team

Stiamo pianificando attività di manutenzione nell’ambiente SandBox il giorno 13/11/2025, dalle 15:00 alle 16:30 (ora italiana).
Durante l’attività, SandBox Axway sarà comunque raggiungibile.
Vi chiediamo di segnalarci eventuali problemi riscontrati su Axway in SandBox durante questo intervallo.
Team Fabrick
Posted Nov 12, 2025 - 15:20 CET
This scheduled maintenance affected: Banking as a services (Conto API Pagamenti (SEPA, SCT, SDD), Conto API Accesso informativo, SEPA Direct Debit), Check IBAN (Check IBAN, 0001-C-B, 0001-C-I), Axerve (POS, Dashboard myStore, Cashin), Payment Hub (152003 - Payment Hub, 155932 - Payment Hub, 152073 - Payment Hub, 152759 - Payment Hub, 150116 - Payment Hub), Personal Financial Management (150176 - Personal Financial Management, 150251 -Personal Financial Management, 150294 - Personal Financial Management, 152759 - Personal Financial Management, 177225 - Personal Financial Management), PSD2 Active Gateway (152952 - PSD2 Active Gateway, 150176 - PSD2 Active Gateway, 150116 - PSD2 Active Gateway, 150294 - PSD2 Active Gateway, 150251 - PSD2 Active Gateway, 152759 - PSD2 Active Gateway, 152003 - PSD2 Active Gateway, 150292 - PSD2 Active Gateway, 172058 - PSD2 Active Gateway, 155932 - PSD2 Active Gateway, 152873 - PSD2 Active Gateway, 152078 - PSD2 Active Gateway, 152582 - PSD2 Active Gateway), Fabrick PASS, Fabrick Payment Orchestra, Fabrick Dashboard, 3D Secure Authentication, Payment Card Transactions, Alternative Payments, Payment Settlements, PSD2 Passive Gateway, Invoice Financing, Fast Lending, Credito Assicurativo, CompanyAssessment, Piattaforma API, VOP - Verification of Payee, and SME Banking (150176 - SME Banking, 150292 - SME Banking, 152952 - SME Banking).