The issue was resolved at 15:40 CET and all services are now fully operational.
The services involved are: - Fabrick Payment Orchestra - Payment Card Transactions - Alternative Payments
Fabrick Team
Il problema è stato risolto alle 15:40 CET e tutti i servizi sono ora pienamente operativi.
I servizi coinvolti sono: - Fabrick Payment Orchestra - Payment Card Transactions - Alternative Payments
Team Fabrick
Posted Jan 30, 2026 - 16:12 CET
Monitoring
We are progressively restoring the affected services, and Ecommerce payments are returning to normal operation. Our team is actively monitoring the situation to ensure full stability.
Fabrick Team
Stiamo progressivamente ripristinando i servizi coinvolti e i pagamenti Ecommerce stanno tornando alla normale operatività. Il nostro team sta monitorando la situazione per garantire la piena stabilità.
Team Fabrick
Posted Jan 30, 2026 - 16:02 CET
Investigating
Starting from today at 14:28, we are experiencing slowdowns and interruptions in the processing of Ecommerce payments.
The services involved are: - Fabrick Payment Orchestra - Payment Card Transactions - Alternative Payments
Our team is actively working on it and will provide further updates as soon as they become available.
Fabrick Team
A partire da oggi alle 14:28 si stanno verificando rallentamenti e interruzioni nel processamento dei pagamenti Ecommerce.
I servizi coinvolti sono: - Fabrick Payment Orchestra - Payment Card Transactions - Alternative Payments
Il nostro team è al lavoro e forniremo ulteriori aggiornamenti appena disponibili.
Team Fabrick
Posted Jan 30, 2026 - 15:48 CET
This incident affected: Fabrick Payment Orchestra, Payment Card Transactions, and Alternative Payments.