Incident on MyBank transactions
Incident Report for Fabrick
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 09:10 CET
Investigating


Since 6:30 AM CET on Monday 15th January 2024, we have been experiencing problems with MyBank transactions, whose status in some cases remains as pending. We are currently verifying the issue with MyBank and the banks concerned. Once the problem is resolved, the transaction status will be updated.

Fabrick Team



Dalle 6:30 AM CET di lunedì 15 gennaio 2024, stiamo riscontrando problemi con le transazioni MyBank, il cui stato in alcuni casi rimane pending. Stiamo verificando il problema con MyBank e le banche interessate. Una volta risolto il problema, lo stato delle transazioni verrà aggiornato.

Team Fabrick
Posted Jan 18, 2024 - 15:46 CET
This incident affected: Payments Methods.