Incident on Fabrick services - Banking as a services (Payment SEPA)

Incident Report for Fabrick

Resolved



The issue was resolved at 01:04 PM CEST and all services are now fully operational.

The service involved is:
Banking as a services

Fabrick Team



Il problema è stato risolto alle 13:04 e tutti i servizi sono ora pienamente operativi.

Il servizio coinvolto è:
Banking as a services

Team Fabrick
Posted Apr 09, 2026 - 14:37 CEST

Investigating



Starting from today at 10:47, we are experiencing slowdowns in the Banking as a service (Payment SEPA) Product.

The service involved is:
Banking as a services

Our team is actively working on it and will provide further updates as soon as they become available.

Fabrick Team



A partire da oggi alle 10:47 si stanno verificando rallentamenti sul prodotto Banking as a services (Payment SEPA).

Il servizio coinvolto è:
Banking as a services

Il nostro team è al lavoro e forniremo ulteriori aggiornamenti appena disponibili.

Team Fabrick
Posted Apr 09, 2026 - 13:11 CEST
This incident affected: Banking as a services (Conto API Pagamenti (SEPA, SCT, SDD)).