Incident on Fabrick services

Incident Report for Fabrick

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 17:12 CET

Identified



Due to some issues we identified - we are experiencing slowdowns and interruptions in accessing and using online services and in the operation of payments.

The services involved are:
• PFM services
• PSD2 Gateway services
• Corporate banking / SME banking
• Payment Hub
• Virtual IBAN
• Ecommerce
• SoftPos Onboarding

Fabrick Team



A causa di un problema tecnico che abbiamo identificato si stanno riscontrando rallentamenti e interruzioni nell’accesso e nell’utilizzo dei servizi online e nel funzionamento di pagamenti.

I servizi coinvolti sono:
• Servizi di PFM
• Servizi di Gateway PSD2
• Corporate Banking / SME Banking
• Payment Hub
• Virtual IBAN
• Ecommerce
• SoftPos Onboarding

Team Fabrick
Posted Feb 25, 2025 - 16:31 CET