Incident on Fabrick services

Incident Report for Fabrick

Resolved



The issue was resolved at 11:27 CEST and all services are now fully operational.

The services involved are:
- Fabrick Payment Orchestra
- Payment Card Transactions
- Alternative Payments

Fabrick Team



Il problema è stato risolto alle 11:27 CEST e tutti i servizi sono ora pienamente operativi.

I servizi coinvolti sono:
- Fabrick Payment Orchestra
- Payment Card Transactions
- Alternative Payments

Team Fabrick
Posted Dec 15, 2025 - 11:41 CET

Update



We are still investigating and analyzing the issue to restore full service functionality as soon as possible.
Our team is actively working on it and will provide further updates as soon as they become available.

The services involved are:
- Fabrick Payment Orchestra
- Payment Card Transactions
- Alternative Payments

Fabrick Team



Stiamo ancora verificando e analizzando il problema per ripristinare la piena operatività dei servizi nel più breve tempo possibile.
Il nostro team è al lavoro e forniremo ulteriori aggiornamenti appena disponibili.

I servizi coinvolti sono:
- Fabrick Payment Orchestra
- Payment Card Transactions
- Alternative Payments

Team Fabrick
Posted Dec 15, 2025 - 11:09 CET

Identified



Due to some issues we identified we are experiencing slowdowns and interruptions in accessing and using online services and in the operation of payments related to the Ecommerce.

The services involved are:
- Fabrick Payment Orchestra
- Payment Card Transactions
- Alternative Payments

Fabrick Team



A causa di un problema tecnico che abbiamo identificato si stanno riscontrando rallentamenti e interruzioni nell’accesso e nell’utilizzo dei servizi online e nel funzionamento di pagamenti relativi all'Ecommerce.

I servizi coinvolti sono:
- Fabrick Payment Orchestra
- Payment Card Transactions
- Alternative Payments

Team Fabrick
Posted Dec 15, 2025 - 10:20 CET
This incident affected: Fabrick Payment Orchestra, Payment Card Transactions, and Alternative Payments.