PRE-PRODUCTION - Service discontinuity

Incident Report for Fabrick

Resolved



The slowdowns affecting the PRE-PRODUCTION environment of the Fabrick Platform have been resolved.
Operations have been restored and the service is now back to normal levels.

Kind regards,
Fabrick Team



I rallentamenti riscontrati nell’ambiente di PREPRODUZIONE di Fabrick Platform sono stati risolti.
L’operatività è stata ripristinata e il servizio è tornato ai livelli abituali.

Cordiali Saluti,
Fabrick Team
Posted Aug 18, 2025 - 10:10 CEST

Investigating



We are experiencing slowdowns in the PRE-PRODUCTION environment of the Fabrick Platform.
We are aware of the issues and are working to resolve them as soon as possible.

We apologise in advance for the inconvenience.

Updates will follow as soon as operations are restored to normal service levels.

Kind regards,
Fabrick Team



Stiamo riscontrando rallentamenti nell'ambiente di PREPRODUZIONE di Fabrick Platform.
Siamo al corrente di alcune problematiche e stiamo lavorando per risolvere nel più breve tempo possibile.

Ci scusiamo in anticipo per l'inconveniente.

Seguiranno aggiornamenti non appena l'operatività verrà ripristinata al livelli di servizio abituali.

Cordiali Saluti,
Fabrick Team
Posted Aug 18, 2025 - 09:43 CEST
This incident affected: Banking as a services (Conto API Pagamenti (SEPA, SCT, SDD), Conto API Accesso informativo, SEPA Direct Debit), Check IBAN (Check IBAN, 0001-C-B, 0001-C-I), Payment Hub (152003 - Payment Hub, 155932 - Payment Hub, 152073 - Payment Hub, 152759 - Payment Hub, 150116 - Payment Hub), Personal Financial Management (150176 - Personal Financial Management, 150251 -Personal Financial Management, 150294 - Personal Financial Management, 152759 - Personal Financial Management, 177225 - Personal Financial Management), PSD2 Active Gateway (152952 - PSD2 Active Gateway, 150176 - PSD2 Active Gateway, 150116 - PSD2 Active Gateway, 150294 - PSD2 Active Gateway, 150251 - PSD2 Active Gateway, 152759 - PSD2 Active Gateway, 152003 - PSD2 Active Gateway, 150292 - PSD2 Active Gateway, 172058 - PSD2 Active Gateway, 155932 - PSD2 Active Gateway, 152873 - PSD2 Active Gateway, 152078 - PSD2 Active Gateway, 152582 - PSD2 Active Gateway), Fabrick PASS, PSD2 Passive Gateway, Invoice Financing, Fast Lending, Credito Assicurativo, CompanyAssessment, Piattaforma API, and SME Banking (150176 - SME Banking, 150292 - SME Banking, 152952 - SME Banking).